<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">

	<meta property="og:type" content="article" />
<meta property="og:url" content="http://inioru.com/rise-of-hindutva-fascism/" />
	<meta property="fb:app_id" content="0000000000000000"/>
	<title>இந்துத்துவ பாசிசத்தின் முகம் | Indian News | SriLankan Tamil News | Articles |</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://inioru.com/xmlrpc.php">
   	<!--[if lt IE 9]>
	<script src="http://inioru.com/wp-content/themes/news/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Indian News | SriLankan Tamil News | Articles | &raquo; Feed" href="http://inioru.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indian News | SriLankan Tamil News | Articles | &raquo; Comments Feed" href="http://inioru.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indian News | SriLankan Tamil News | Articles | &raquo; இந்துத்துவ பாசிசத்தின் முகம் Comments Feed" href="http://inioru.com/rise-of-hindutva-fascism/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://inioru.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw_grid_manager-css'  href='http://inioru.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_grid_manager/css/otw-grid.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='general_foundicons-css'  href='http://inioru.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_foundicons-css'  href='http://inioru.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw_shortocde-css'  href='http://inioru.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://inioru.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://inioru.com/wp-content/themes/news/style.css?ver=4.9.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://inioru.com/wp-content/themes/news/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='sharedaddy-css'  href='http://inioru.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://inioru.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://inioru.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://inioru.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://inioru.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://inioru.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://inioru.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='பிரியங்க பேரினவாதத்தின் குறியீடு தான், புலம்பெயர் அமைப்புக்கள்..?' href='http://inioru.com/chauvinist-notion-of-london-sri-lankan-embassy-and-diaspora-movements/' />
<link rel='next' title='Robber Barons and Rebels &#8211; People&#8217;s History of the United States' href='http://inioru.com/robber-barons-and-rebels-peoples-history-of-the-united-states/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://inioru.com/rise-of-hindutva-fascism/" />
<link rel='shortlink' href='https://wp.me/p1NHSE-dyE' />
<link rel="alternate" type="application/json+oembed" href="http://inioru.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finioru.com%2Frise-of-hindutva-fascism%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://inioru.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finioru.com%2Frise-of-hindutva-fascism%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-9562600-1', 'auto'); 
ga('send', 'pageview'); 
</script> 
<link rel="amphtml" href="http://inioru.com/rise-of-hindutva-fascism/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="இந்துத்துவ பாசிசத்தின் முகம்" />
<meta property="og:url" content="http://inioru.com/rise-of-hindutva-fascism/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2018-02-26T23:31:06+00:00" />
<meta property="article:modified_time" content="2018-02-26T23:31:06+00:00" />
<meta property="og:site_name" content="Indian News | SriLankan Tamil News | Articles |" />
<meta property="og:image" content="http://inioru.com/wp-content/uploads/2018/02/52120.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@inioru" />
<meta name="twitter:text:title" content="இந்துத்துவ பாசிசத்தின் முகம்" />
<meta name="twitter:image" content="http://inioru.com/wp-content/uploads/2018/02/52120.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@inioru" />
<meta name="twitter:description" content="Post by @inioru." />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>    <link rel="stylesheet" href="http://inioru.com/wp-content/themes/news/default/rwdgrid.css" type="text/css" media="screen" />
    <link rel="stylesheet" href="http://inioru.com/wp-content/themes/news/default/all.css" type="text/css" media="screen" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>
<body class="post-template-default single single-post postid-52120 single-format-standard group-blog masthead-fixed full-width singular">
<div class="container-12">			
<div id="wrapper" class="hfeed sites">
<header id="masthead" class="site-header" role="banner">
		<div class="header-main">

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-main-container"><ul id="menu-main" class="nav-menu"><li id="menu-item-32928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32928"><a href="http://inioru.com">முகப்பு</a></li>
<li id="menu-item-32913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32913"><a href="http://inioru.com/category/%e0%ae%9a%e0%af%86%e0%ae%af%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%95%e0%ae%b3%e0%af%8d-tamil-news/">இன்றைய செய்திகள்</a></li>
<li id="menu-item-32914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32914"><a href="http://inioru.com/category/%e0%ae%95%e0%ae%9f%e0%af%8d%e0%ae%9f%e0%af%81%e0%ae%b0%e0%af%88%e0%ae%95%e0%ae%b3%e0%af%8d/">அரசியல்</a></li>
<li id="menu-item-32916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32916"><a href="http://inioru.com/category/%e0%ae%95%e0%af%81%e0%ae%b1%e0%ae%bf%e0%ae%a4%e0%af%8d%e0%ae%a4/">இலக்கியம்/சினிமா</a></li>
<li id="menu-item-32915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32915"><a href="http://inioru.com/category/%e0%ae%b5%e0%ae%b0%e0%ae%b2%e0%ae%be%e0%ae%b1%e0%af%8d%e0%ae%b1%e0%af%81%e0%ae%aa%e0%af%8d-%e0%ae%aa%e0%ae%a4%e0%ae%bf%e0%ae%b5%e0%af%81%e0%ae%95%e0%ae%b3%e0%af%8d/">வரலாற்றுப் பதிவுகள்</a></li>
<li id="menu-item-32917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32917"><a href="http://inioru.com/%e0%ae%87%e0%ae%a9%e0%ae%bf%e0%ae%af%e0%af%8a%e0%ae%b0%e0%af%81/">இனியொரு&#8230;</a></li>
<li id="menu-item-45121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-45121"><a href="http://inioru.com/">Home</a></li>
<li id="menu-item-46167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46167"><a href="http://inioru.com/main/">main</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://inioru.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header>
<div style="clear:both"></div>
<div id="header">
		<div id="date">inioru.com</div>
		<div class="logo"><a href="http://inioru.com">
<img id="logo" src="http://inioru.com/wp-content/themes/news/images/logo.jpg"/></a></div>
		<div id="topnav">
	</div>	
</div>
<!---------------old-place---------->
	<div class="line"></div>
	<div id="main" class="site-main"><div id="bigcolumn">
<div class="page-all">

<div id="main" class="content">


	<div id="primary" class="site-content">
			
<article id="post-52120" class="post-52120 post type-post status-publish format-standard has-post-thumbnail hentry category-102">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://inioru.com/category/%e0%ae%b5%e0%af%80%e0%ae%9f%e0%ae%bf%e0%ae%af%e0%af%87%e0%ae%be/" rel="category tag">இன்றைய காணொளி</a></span>
		</div>
		<h1 class="entry-title">இந்துத்துவ பாசிசத்தின் முகம்</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://inioru.com/rise-of-hindutva-fascism/" rel="bookmark"><time class="entry-date" datetime="2018-02-27T00:31:06+00:00">02/27/2018</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://inioru.com/author/admin/" rel="author">இனியொரு...</a></span></span>			<span class="comments-link"><a href="http://inioru.com/rise-of-hindutva-fascism/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><iframe src="https://www.youtube.com/embed/aLOm1LSwSPA" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://inioru.com/rise-of-hindutva-fascism/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://inioru.com/rise-of-hindutva-fascism/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://inioru.com/rise-of-hindutva-fascism/" data-text="இந்துத்துவ பாசிசத்தின் முகம்" data-via="inioru" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://inioru.com/rise-of-hindutva-fascism/" data-counter="right"></script></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://inioru.com/rise-of-hindutva-fascism/"></div></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://inioru.com/rise-of-hindutva-fascism/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://inioru.com/rise-of-hindutva-fascism/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li></ul></div></div></div> 	</div><!-- .entry-content -->
	
	</article><!-- #post-## -->
<div id="ajax_comments_wrapper">

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/rise-of-hindutva-fascism/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=26623088&#038;postid=52120&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.8&#038;sig=e251576076c6fc50692dbdb07200056dc7501de7#parent=http%3A%2F%2Finioru.com%2Frise-of-hindutva-fascism%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

</div>
		</div><!-- #content -->
	</div><!-- #primary -->
    </div>
    </div>
<div id="sidebar" class="grid-3">



<div class="box_a" id="widget_S_first">

	<h2><a href="http://inioru.com/category/%e0%ae%b5%e0%af%80%e0%ae%9f%e0%ae%bf%e0%ae%af%e0%af%87%e0%ae%be/">இன்றைய காணொளி</a><img id="tc" src="http://inioru.com/wp-content/themes/news/images/tc.png"/></h2>
	<div>
	
     
   
   
      
   
   <div class="video-out">
  
      <div class="video-post-thumnail"><a href="robber-barons-and-rebels-peoples-history-of-the-united-states"><img width="1280" height="720" src="http://inioru.com/wp-content/uploads/2018/02/robber-barons-and-rebels-peoples.jpg" class="video-tm wp-post-image" alt="" srcset="http://inioru.com/wp-content/uploads/2018/02/robber-barons-and-rebels-peoples.jpg 1280w, http://inioru.com/wp-content/uploads/2018/02/robber-barons-and-rebels-peoples-300x169.jpg 300w, http://inioru.com/wp-content/uploads/2018/02/robber-barons-and-rebels-peoples-768x432.jpg 768w, http://inioru.com/wp-content/uploads/2018/02/robber-barons-and-rebels-peoples-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="52125" data-permalink="http://inioru.com/robber-barons-and-rebels-peoples-history-of-the-united-states/robber-barons-and-rebels-peoples-history-of-the-united-states-2/" data-orig-file="http://inioru.com/wp-content/uploads/2018/02/robber-barons-and-rebels-peoples.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Robber Barons and Rebels &#8211; People&#8217;s History of the United States" data-image-description="" data-medium-file="http://inioru.com/wp-content/uploads/2018/02/robber-barons-and-rebels-peoples-300x169.jpg" data-large-file="http://inioru.com/wp-content/uploads/2018/02/robber-barons-and-rebels-peoples-1024x576.jpg" /></a></div>
	  <div class="video-post-title"><a href="robber-barons-and-rebels-peoples-history-of-the-united-states">Robber Barons and Rebels - People's History of the United States</a></div>
    </div>
 
			 

	
	</div>

</div>

<div class="change-class">


	<div class="facebook-me">
	
<div class="otw-sidebar otw-sidebar-1 otw-sidebar-vertical"><div class="widget otw-widget-1 widget-first bwp-rc-widget"><h2 class="widgettitle">அண்மைய கருத்துக்கள்</h2>

		<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/a11e8fd5fe35c18c2547b0c26b937dd8?s=20&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/a11e8fd5fe35c18c2547b0c26b937dd8?s=40&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /></span><span class="recent-comment-single"><span class="recent-comment-author">sriskanda.www.com</span><span class="recent-comment-text"> { Good music to start with. Kamal Hasan also in politics. } &ndash; </span> <a href="http://inioru.com/kovan-songs/#comment-69719" title="Comment on காவியே வெளியேறு..."><strong>Jan 29, 3:33 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/afc115f492ca3e6600713bfc7051de05?s=20&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/afc115f492ca3e6600713bfc7051de05?s=40&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /></span><span class="recent-comment-single"><span class="recent-comment-author">babu</span><span class="recent-comment-text"> { ௮வணவன் தூய்மை கொளளவேணடடிய நேரம் இது. மனிதனின் செயல் தொழில் ஆகி சமுக அடககு முறையாகி இன்றும் தெயவ ஆசி... } &ndash; </span> <a href="http://inioru.com/andal-devdhasi-vairamuththu-issue/#comment-69712" title="Comment on ஆண்டாள்-தேவடியாள்-வைரமுத்து-சர்ச்சை: வி.இ.குகநாதன்"><strong>Jan 15, 8:25 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/c0be9d4a682147309d5e84e0e604a051?s=20&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/c0be9d4a682147309d5e84e0e604a051?s=40&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /></span><span class="recent-comment-single"><span class="recent-comment-author">Raj Selvan</span><span class="recent-comment-text"> { Another conspiracy theorist without any proof. This dumb ass always comes up with these ridiculous... } &ndash; </span> <a href="http://inioru.com/gujarat-and-r-k-nagar-by-election/#comment-69710" title="Comment on ஆர்.கே நகர் இடைத் தேர்தலும் குஜராத் தேர்தலும்: ஒரு பொதுப் புள்ளி"><strong>Jan 07, 4:55 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/7a5c677f31e05cf522525d45a1d296ea?s=20&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/7a5c677f31e05cf522525d45a1d296ea?s=40&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /></span><span class="recent-comment-single"><span class="recent-comment-author">Ajeevan</span><span class="recent-comment-text"> { அரசாங்கம் தூண்டி விடுவதாக இருந்தால் பேருந்து நிலையத்தை ஏன் அரசு கட்ட வேண்டும்? } &ndash; </span> <a href="http://inioru.com/%e0%ae%92%e0%ae%b0%e0%af%81-%e0%ae%b5%e0%ae%b0%e0%af%81%e0%ae%9f%e0%ae%ae%e0%ae%be%e0%ae%95-%e0%ae%b5%e0%ae%b5%e0%af%81%e0%ae%a9%e0%ae%bf%e0%ae%af%e0%ae%be-%e0%ae%ae%e0%ae%a4%e0%af%8d%e0%ae%a4/#comment-69709" title="Comment on ஒரு வருடமாக வவுனியா மத்திய பேருந்து நிலையத்தை இயங்கவிடாது தடுக்கும் இலங்கை போக்குவரத்துச் சங்க ஊழியர்கள்!"><strong>Jan 02, 12:17 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/6af4beecf96c6a7981e8a948e10f087f?s=20&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/6af4beecf96c6a7981e8a948e10f087f?s=40&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /></span><span class="recent-comment-single"><span class="recent-comment-author">Ramea</span><span class="recent-comment-text"> { The author has not talked about the programming of electronic voting machines accompanied with cunningness... } &ndash; </span> <a href="http://inioru.com/gujarat-and-r-k-nagar-by-election/#comment-69708" title="Comment on ஆர்.கே நகர் இடைத் தேர்தலும் குஜராத் தேர்தலும்: ஒரு பொதுப் புள்ளி"><strong>Jan 02, 8:16 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/a11e8fd5fe35c18c2547b0c26b937dd8?s=20&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/a11e8fd5fe35c18c2547b0c26b937dd8?s=40&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /></span><span class="recent-comment-single"><span class="recent-comment-author">Dr. Sri S. SRiskanda</span><span class="recent-comment-text"> { Great. That will be very interesting. Think Globally and Act Locally. } &ndash; </span> <a href="http://inioru.com/%e0%ae%ae%e0%ae%be%e0%ae%95%e0%ae%be%e0%ae%a3%e0%ae%9a%e0%ae%aa%e0%af%88%e0%ae%a4%e0%af%8d-%e0%ae%a4%e0%af%87%e0%ae%b0%e0%af%8d%e0%ae%a4%e0%ae%b2%e0%ae%bf%e0%ae%b2%e0%af%8d-%e0%ae%ae%e0%ae%be%e0%ae%b5/#comment-69703" title="Comment on மாகாணசபைத் தேர்தலில் மாவை சேனாதிராஜாவுக்கு எதிராக களமிறங்குகின்றார் விக்னேஸ்வரன்!"><strong>Dec 29, 2:59 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/a11e8fd5fe35c18c2547b0c26b937dd8?s=20&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/a11e8fd5fe35c18c2547b0c26b937dd8?s=40&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /></span><span class="recent-comment-single"><span class="recent-comment-author">Dr. Sri S. Sriskanda</span><span class="recent-comment-text"> { Peninsula needs a faculty of Agriculture. Counselling to farmers. } &ndash; </span> <a href="http://inioru.com/%e0%ae%b5%e0%ae%bf%e0%ae%b5%e0%ae%9a%e0%ae%be%e0%ae%af%e0%ae%a4%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%b2%e0%af%8d-%e0%ae%8f%e0%ae%b1%e0%af%8d%e0%ae%aa%e0%ae%9f%e0%af%8d%e0%ae%9f-%e0%ae%a8%e0%ae%9f%e0%af%8d/#comment-69699" title="Comment on விவசாயத்தில் ஏற்பட்ட நட்டத்தினால் யாழில் விவசாயி தீக்குளிப்பு!"><strong>Dec 26, 4:03 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/c31ae86b875cec5e2202a9c23916215d?s=20&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/c31ae86b875cec5e2202a9c23916215d?s=40&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /></span><span class="recent-comment-single"><span class="recent-comment-author">Mutur Mohammed Rafi</span><span class="recent-comment-text"> { கற்கும் பாடசாலையில் தமது சமயத்துக்குரிய ஆசிரியர் இல்லாத நேரத்தில் கற்பிக்கப்படும் சமயத்தை கற்று எழுதிய எத்தனையோ மாற்று சமய மாணவர்கள்... } &ndash; </span> <a href="http://inioru.com/%e0%ae%a8%e0%af%86%e0%ae%b1%e0%af%8d%e0%ae%b1%e0%ae%bf%e0%ae%af%e0%ae%bf%e0%ae%b2%e0%af%8d-%e0%ae%b5%e0%ae%bf%e0%ae%aa%e0%af%82%e0%ae%a4%e0%ae%bf%e0%ae%af%e0%af%81%e0%ae%9f%e0%ae%a9%e0%af%8d/#comment-69684" title="Comment on நெற்றியில் விபூதியுடன், இஸ்லாம் சமய பரீட்சை எழுதிய மாணவன்: திருகோணமலையில் சம்பவம்!"><strong>Dec 19, 7:19 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/e4a769adb091bb7a3ba8c50078c2d7bc?s=20&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/e4a769adb091bb7a3ba8c50078c2d7bc?s=40&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /></span><span class="recent-comment-single"><span class="recent-comment-author">Arun Vincent</span><span class="recent-comment-text"> { கேட்டுப் பெறுவதல்ல மரியாதை. அதுவும் அரசியல்வாதிக்கு என்ன மரியாதை. கற்றோருக்குத்தான் மரியாதை. Politics is the last refuge of... } &ndash; </span> <a href="http://inioru.com/%e0%ae%85%e0%ae%a9%e0%ae%a8%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%95%e0%af%8d%e0%ae%95%e0%af%81-%e0%ae%ae%e0%ae%b0%e0%ae%bf%e0%ae%af%e0%ae%be%e0%ae%a4%e0%af%88-%e0%ae%9a%e0%af%86%e0%ae%b2%e0%af%81%e0%ae%a4/#comment-69683" title="Comment on அனந்திக்கு மரியாதை செலுத்தாததால் பணிநீக்கம் செய்யப்பட்ட காவலாளி!"><strong>Dec 18, 2:19 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/3e9927854e2abc8a908863e73a1d6885?s=20&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/3e9927854e2abc8a908863e73a1d6885?s=40&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /></span><span class="recent-comment-single"><span class="recent-comment-author">Dr. Sri S. Sriskanda</span><span class="recent-comment-text"> { That is proper procedure. President Chandrika used to double the budge allocations to North and... } &ndash; </span> <a href="http://inioru.com/2-%e0%ae%95%e0%af%8b%e0%ae%9f%e0%ae%bf%e0%ae%95%e0%af%8d%e0%ae%95%e0%ae%be%e0%ae%95-%e0%ae%b5%e0%ae%b0%e0%ae%b5%e0%af%81-%e0%ae%9a%e0%af%86%e0%ae%b2%e0%ae%b5%e0%af%81%e0%ae%a4%e0%af%8d-%e0%ae%a4/#comment-69682" title="Comment on 2 கோடிக்காக வரவு செலவுத் திட்டத்திற்கு ஆதரவாக வாக்களித்த தமிழ்த் தேசியக் கூட்டமைப்பு!"><strong>Dec 17, 3:36 PM</strong></a></span></li>
		</ul>
</div><div class="widget otw-widget-2 widget-last widget_facebook_likebox"><h2 class="widgettitle"><a href="https://www.facebook.com/inioruandu">முகநூல்&#8230;</a></h2>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/inioruandu" data-width="300"  data-height="320" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/inioruandu"><a href="https://www.facebook.com/inioruandu">முகநூல்&#8230;</a></blockquote></div>
		</div>
		</div></div>

	
	</div>


</div>



<div class="clear"></div>

</div>


		</div><!-- #main -->

		
	</div><!-- #page -->
    </div><!-- #con -->
    

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/inioru.com\/rise-of-hindutva-fascism\/":52120};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/rise-of-hindutva-fascism/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://inioru.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
					<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://inioru.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://inioru.com/wp-includes/js/comment-reply.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://inioru.com/wp-content/themes/news/js/functions.js?ver=20140616'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://inioru.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://inioru.com/wp-includes/js/wp-embed.js?ver=4.9.3'></script>
<script async="async" type='text/javascript' src='http://inioru.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://inioru.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=26623088&postid=52120&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=e251576076c6fc50692dbdb07200056dc7501de7#parent=http%3A%2F%2Finioru.com%2Frise-of-hindutva-fascism%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=26623088&postid=52120&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=e251576076c6fc50692dbdb07200056dc7501de7#parent=http%3A%2F%2Finioru.com%2Frise-of-hindutva-fascism%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201809.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'26623088',post:'52120',tz:'1',srv:'inioru.com'} ]);
	_stq.push([ 'clickTrackerInit', '26623088', '52120' ]);
</script>
    <div style="clear:both"></div>
 </div>
    <div class="footernavi">
	<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32928"><a href="http://inioru.com">முகப்பு</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32913"><a href="http://inioru.com/category/%e0%ae%9a%e0%af%86%e0%ae%af%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%95%e0%ae%b3%e0%af%8d-tamil-news/">இன்றைய செய்திகள்</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32914"><a href="http://inioru.com/category/%e0%ae%95%e0%ae%9f%e0%af%8d%e0%ae%9f%e0%af%81%e0%ae%b0%e0%af%88%e0%ae%95%e0%ae%b3%e0%af%8d/">அரசியல்</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32916"><a href="http://inioru.com/category/%e0%ae%95%e0%af%81%e0%ae%b1%e0%ae%bf%e0%ae%a4%e0%af%8d%e0%ae%a4/">இலக்கியம்/சினிமா</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32915"><a href="http://inioru.com/category/%e0%ae%b5%e0%ae%b0%e0%ae%b2%e0%ae%be%e0%ae%b1%e0%af%8d%e0%ae%b1%e0%af%81%e0%ae%aa%e0%af%8d-%e0%ae%aa%e0%ae%a4%e0%ae%bf%e0%ae%b5%e0%af%81%e0%ae%95%e0%ae%b3%e0%af%8d/">வரலாற்றுப் பதிவுகள்</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32917"><a href="http://inioru.com/%e0%ae%87%e0%ae%a9%e0%ae%bf%e0%ae%af%e0%af%8a%e0%ae%b0%e0%af%81/">இனியொரு&#8230;</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-45121"><a href="http://inioru.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46167"><a href="http://inioru.com/main/">main</a></li>
</ul></div></div>
    <div id="footer">
<div id="footer-inner">
	
	<div class="copy">
	<p>COPYRIGHT &copy; 2015 <a href="http://inioru.com">இனியொரு...</a>. ALL_RIGHTS_RESERVED.</p>
	</div><div class="clear"></div>

</div>
</div>



</body>
</html>
<!--Generated by Endurance Page Cache-->